annulla
Visualizzazione dei risultati per 
Cerca invece 
Intendevi dire: 

App (e token): Nuovi costi causa aggiornamento Android impossibile

Highlighted
gab16

gab16

Guru

@REXLEX Concordo perfettamente. Quale utente GSM e quindi SMS/OTP per scelta, lo trovo il miglior sistema per operare in ING, senza dover sottoporsi alla tortuosità TOKEN, ove come sembra, bisogna anche dar seguito agli ovvii aggiornamenti Android, sempre che il proprio SMART lo consenta, pena di restare fuori dai giochi, ovvero spendere per un nuovo SMART.

Come il mio AMICO @Gabriele , direi evviva un semplice telefono non smart+OTP/SMS.

Highlighted
REXLEX

REXLEX

Guru

@gab16 concordo...nonostante abbia uno smartphone 'fresco' avendo letto i problemi con il token e considerando l'argomento 'accesso al conto corrente' troppo importante non ho voluto star li a risparmiare sui 6 eu anno. Quando le procedure di accesso tramite l'app saranno diventate tecnologia matura matura , e la Community è una cartina di tornasole rispetto ai problemi ( no post no problem ) allora si potrà aderire. 

Highlighted
ScetticoToken

ScetticoToken

Apprendista

Buongiorno e grazie a tutti per questa discussione.

 

@REXLEX: Tenere aggiornata un'app che funzioni su tutte le versioni di Android e' certamente possibile, anche se avra' dei costi. Costi che Ing preferisce non sostenere, nemmeno caricandoli sui clienti. Condivisibile? No.

 

Capirete dal mio nick che ho aspettato a lungo prima di accettare la modalita' token/app, per scoprire, dopo soli pochi mesi, che di fatto non potro' piu' utilizzarla. Perche' non l'hanno detto subito?

(Perche' aspettavano di avere i dati di tutti i clienti? quindi forse sono finito nella minoranza... Android 5 e' gia' in uso da piu' di 5 anni, e' palese che non c'e' nulla che giustifichi l'eliminazione OGGI del supporto di Android 4)

 

Per una banca solo online, garantire l'accesso all'operativita' dovrebbe essere prioritario.

Dover pagare per poter operare tradisce proprio il fondamento.

Anche se adesso sono pochi euro all'anno - chi gli impedira' di aumentare l'importo?

 

Se tanto devo pagare, perche' non mi chiedono di pagare per poter continuare ad usare il token su Android 4?

La continua mancanza di chiarezza sulle date e' imbarazzante, condivido.

Trovo che il sistema SMS/GSM sia molto piu' affidabile per me, con un vecchio telefono della cui batteria e ricezione mi posso fidare molto piu' della batteria e dell'incertezza di copertura di rete dello smartphone.
Visto che utilizzavo gia' il sistema vis SMS prima che fosse a pagamento, e che evidentemente (viste le mail mirate) ING sa' che uso un'app in obsolescenza e sa meglio di me quando smettera' di funzionare, mi aspetto non solo che siano loro ad avvisarmi per tempo, ma anche che ripristino il sistema precedente senza bisogno di grandi formalita'. Che io debba richiedere una spesa imposta da loro pare una presa in giro.

 

Al momento non credo mi convenga cambiare conto, ma se ci ING legge farebbe bene a considerare che ho un mutuo a lunghissima scadenza con loro - non e' una minaccia, ma una proposta di valutazione delle opportunita'.

 

Buona giornata a tutti.

Highlighted
gab16

gab16

Guru

@ScetticoToken  Mi trovo per caso collegato (da un pò lo sono di rado)ma la tua insoddisfazione mi ha colpito.

Purtroppo il sistema Android è ormai giunto alla versione 10 e sono in molti a chiudere gli accessi con versioni più vecchie, lo ha fatto anche w.app, ad esempio. Io che da sempre seguo il sistema (a partire da 'eclair' per intenderci), mi sono accorto da subito del fatto che tale sistema operativo necessitava -a parte le relaise nuove- di continui aggiornamenti delle stesse, per non parlare delle patch di sicurezza Android, che essendo un 'sistema aperto' era soggetto ad attacchi da tutte le parti. Tutto ciò, unitamente al fatto che gli stessi smartphone man mano messi in commercio, spesso o non venivano aggiornati alle versioni superiori, e/o non lo sarebbero stati per "INCOMPATIBILITA' " propria, dovuta alla costruzione stessa, RAM-CPU ecc.

Ne discese che per operare in Banca e per sicurezza anche, ho sempre disdegnato la funzione Token, e sempre scelto la card terne fin quando possibile, e poi ora l'SMS/OTP con un semplice cellulare GSM, molto più inattaccabile e pure funzionale, di una APP su uno smart.  

ING sta 'nel giro' ovvero è costretta a seguire l'evoluzione Android, con i suoi folli e continui aggiornamenti che non fanno altro che mangiarsi la RAM dei nostri smartphone, compresa l'esistenza di tante APP inutili di cui sono farciti i telefoni stessi e non sono spesso eliminabili....

Da tutto ciò ne discende che io personalmente, appassionato di elettronica, seguo la cosa, sono pur munito di smart ultimo tipo con ben 8 Giga di RAM e 256 di ROM base, ma non utilizzerò mai per esigenze bancarie.

In chiusura la nota dolente di ING: per chi ha scelto il TOKEN, non gli viene concesso di tornare indietro ed usare l'SMS/OTP (cosa invece -garantisco- possibile presso la 'Concorrenza'). Spero solo che un domani possano ricredersi, per la buona pace di tanti che non vogliono, o non possono, o non credono sia "salutare" stare sempre col portafoglio aperto per fare la rincorsa all'ultimo smartphone, che dopo pochi mesi soltanto, a volte, è già diventato obsoleto!

PS dimenticavo: a BREVE i gestori di telecomunicazione hanno deciso che CHIUDERANNO  il "3G" perchè si sono fissati col lancio del futurista (e pericoloso per la salute -per ora ampiamente temuto-) 5G. Quindi resteranno in funzione solo il 4G a supporto di ripiego del 5G ed il vecchio, amato, basico 2G (GSM per capirci) che NON potrà essere ucciso, perchè su di esso si basano molti sistemi di comunicazione basilari, come antifurti-telecomandi- ecc.ecc.

Ne vedremo delle belle.

Highlighted
akela00

akela00

Apprendista

Non è assolutamente per fare polemica, ma sullo stesso smartphone per il quale ricevo le notifiche "minatorie" da Ing su questa questione (sul quale ho Android 4.4.2), WhatsApp mi funziona tranquillamente...

Highlighted
gab16

gab16

Guru

@akela00 ancora per poco:

-una cosa è una APP/ING, altra è W.APP semplice messagistica, che al di sotto di A.4 è out. Ti salvi ancora -per poco- perchè circa w.app, hai A.4.4.2